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Error 2894 - Please contact product support for assistance

The information in this article applies to:

  • WinWay Resume Deluxe 9.0 or later
  • Other products that use Windows Installer

Summary

  • Installation fails with a message such as "Error 2894. Internal Error 2894: Please contact product support for assistance."
  • After clicking "OK", a second message appears: "Installation ended prematurely because of an error"

Cause

This error may indicate that your system is infected by the NIMDA virus. The error message has been reported by other products such as MS Office, MS Office XP and others.

Repair

To repair, you will need to:

  1. Remove the virus
  2. Replace the file RichEd20.dll with one that is not infected

For specific repair instructions, see these articles:


 
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